2017 © Pedro Peláez
 

drupal-profile lightning

The best of Drupal, curated by Acquia

image

acquia/lightning

The best of Drupal, curated by Acquia

  • Thursday, July 26, 2018
  • by balsama
  • Repository
  • 38 Watchers
  • 140 Stars
  • 408,796 Installations
  • PHP
  • 15 Dependents
  • 0 Suggesters
  • 77 Forks
  • 10 Open issues
  • 97 Versions
  • 12 % Grown

The README.md

Drupal Lightning

Lightning logo of a bolt of lightning, (*1)

Build Status, (*2)

Lightning's mission is to enable developers to create great authoring experiences and empower editorial teams., (*3)

You'll notice that Lightning appears very sparse out of the box. This is by design. We want to empower editorial teams and enable developers to jump-start their site builds. That means that a developer should never have to undo something that Lightning has done. So we started with a blank slate and justified each addition from there., (*4)

Installing Lightning

The preferred way to install Lightning is using our Composer-based project template. It's easy!, (*5)

$ composer self-update
$ composer create-project acquia/lightning-project MY_PROJECT

If you don't want to use Composer, you can install Lightning the traditional way by downloading a tarball from Lightning's GitHub releases page. (Please note that the tarball generated by Drupal.Org's packager does not include required Composer dependencies and should not be used without following the special instructions found there.), (*6)

You can customize your installation by creating a sub-profile which uses Lightning as its base profile. Lightning includes a Drupal Console command (lightning:subprofile) which will generate a sub-profile for you., (*7)

Installing from exported config

Lightning can be installed from a set of exported configuration (e.g., using the --existing-config option with drush site:install). This method of installation is fully supported and tested., (*8)

What Lightning Does

Through custom, contrib, and core modules plus configuration, Lightning aims to target four functional areas:, (*9)

Media

The current version of media includes the following functionality:, (*10)

  • A preconfigured Text Format (Rich Text) with CKEditor WYSIWYG.
  • A media button (indicated by a star -- for now) within the WYSIWYG that launches a custom media widget.
  • The ability to place media into the text area and have it fully embedded as it will appear in the live entity. The following media types are currently supported:
    • Tweets
    • Instagram posts
    • Videos (YouTube and Vimeo supported out of the box)
    • Images
  • Drag-and-drop bulk image uploads.
  • Image cropping.
  • Ability to create new media through the media library (/media/add)
  • Ability to embed tweets, Instagrams, and YouTube/Vimeo videos directly into CKEditor by pasting the video URL

Extending Lightning Media (Contributed Modules)

Drupal community members have contributed several modules which integrate Lightning Media with additional third-party media services. These modules are not packaged with Lightning or maintained by Acquia, but they are stable and you can use them in your Lightning site:, (*11)

Layout

Lightning includes a Landing Page content type which allows editors to create and place discrete blocks of content in any order and layout they wish using an intuitive, accessible interface. Lightning also allows site builders to define default layouts for content types using the same interface - or define multiple layouts and allow editors to choose which one to use for each post., (*12)

Workflow

Lightning includes tools for building organization-specific content workflows. Out of the box, Lightning gives you the ability to manage content in one of four workflow states (draft, needs review, published, and archived). You can create as many additional states as you like and define transitions between them. It's also possible to schedule content to be transitioned between states at a specific future date and time., (*13)

API-First

Lightning ships with several modules which, together, quickly set up Drupal to deliver data to decoupled applications via a standardized API. By default, Lightning installs the OpenAPI and JSON:API modules, plus the Simple OAuth module, as a toolkit for authentication, authorization, and delivery of data to API consumers. Currently, Lightning includes no default configuration for any of these modules, because it does not make any assumptions about how the API data will be consumed, but we might add support for standard use cases as they present themselves., (*14)

If you have PHP's OpenSSL extension enabled, Lightning can automatically create an asymmetric key pair for use with OAuth., (*15)

Project Roadmap

We publish sprint plans for each patch release. You can find a link to the current one in [this meta-issue][meta_releases] on Drupal.org., (*16)

Resources

Demonstration videos for each of our user stories can be found here., (*17)

Please use the Drupal.org issue queue for latest information and to request features or bug fixes., (*18)

Known Issues

  • There are a few known issues when using the Claro administrative theme with various Lightning components. See https://github.com/acquia/lightning/pull/660#pullrequestreview-331654008 for more information.

Media

  • If you upload an image into an image field using the new image browser, you can set the image's alt text at upload time, but that text will not be replicated to the image field. This is due to a limitation of Entity Browser's API.
  • Some of the Lightning contributed media modules listed above might not yet be compatible with the Core Media entity.
  • Using the bulk upload feature in environments with a load balancer might result in some images not being saved.

Inherited profiles

Drush is not aware of the concept of inherited profiles and as a result, you will be unable to uninstall dependencies of any parent profile using Drush. You can still uninstall these dependencies via the UI at "/admin/modules/uninstall". We have provided patches here for Drush which allow you to uninstall dependencies of parent profiles., (*19)

Contributing

Issues are tracked on drupal.org. Contributions can be provided either as traditional patches or as pull requests on our GitHub clone., (*20)

Each Lightning component also has a drupal.org issue queue:, (*21)

For more information on local development, see CONTRIBUTING.md., (*22)

How to uninstall Lightning

Lightning is an installation profile, so there's no "officially" sanctioned way to remove it. The procedure outlined here is one that you do at your own risk, and in the worst case scenario it has the potential to break your site, so proceed with caution! It highly recommended to first attempt this in a development environment before doing it in production., (*23)

That said: 1. Change the current installation profile from Lightning to Standard, or another installation profile of your choice: drush config:set core.extension profile standard. 2. Uninstall any Lightning modules you are not actively using. 3. If needed, export your configuration to account for changes made by outgoing modules. 4. You may be using modules that ship with Lightning -- ensure that all of them are explicitly listed as requirements in your project's composer.json file, in at least the same version you were already using. For example, if you are using Panelizer 4.2 or later, you should run composer require --no-update drupal/panelizer:^4.2. This is very important, because your site is likely to break if you remove Lightning before ensuring that all the modules you need are being required by Composer. If you need to continue using a particular Lightning module, you can require it just as you would any other Drupal module; for example, composer require --no-update drupal/lightning_api:^4.1. (Note that this "à la carte" style only works with Lightning 3 or later.) 5. Remove acquia/lightning from your composer.json file: composer remove --no-update acquia/lightning. 6. Explicitly require Drupal core in your composer.json file: composer require --no-update drupal/core:~8.7.0. You should specify the same minor version of core that you were using when Lightning was installed. 7. Run composer update. 8. You should now be all set. If you ever reinstall the site, you will need to specify the installation profile (probably Standard), either in the web installer, drush site:install PROFILENAME, or as a configuration parameter for BLT., (*24)

The Versions

26/07 2018

dev-8.x-4.x

dev-8.x-4.x

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0-or-later

The Requires

 

The Development Requires

  • acquia/lightning_dev dev-8.x-1.x
  • drupal/media_entity_generic 1.x-dev

26/07 2018

4.0.0-alpha1

4.0.0.0-alpha1

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0-or-later

The Requires

 

The Development Requires

  • acquia/lightning_dev dev-8.x-1.x
  • drupal/media_entity_generic 1.x-dev

24/07 2018

dev-8.6.x-prerelease

dev-8.6.x-prerelease

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0-or-later

The Requires

 

The Development Requires

  • acquia/lightning_dev dev-8.x-1.x
  • drupal/media_entity_generic 1.x-dev

20/07 2018

dev-8.x-3.2.x

dev-8.x-3.2.x

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0-or-later

The Requires

 

The Development Requires

  • acquia/lightning_dev dev-8.x-1.x
  • drupal/media_entity_generic 1.x-dev

20/07 2018

3.2.0-alpha1

3.2.0.0-alpha1

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0-or-later

The Requires

 

The Development Requires

  • acquia/lightning_dev dev-8.x-1.x
  • drupal/media_entity_generic 1.x-dev

05/06 2018

dev-no-phantom

dev-no-phantom

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0-or-later

The Requires

 

The Development Requires

  • acquia/lightning_dev dev-8.x-1.x
  • drupal/media_entity_generic 1.x-dev

30/05 2018

dev-8.x-3.x

dev-8.x-3.x

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0-or-later

The Requires

 

The Development Requires

  • acquia/lightning_dev dev-8.x-1.x
  • drupal/media_entity_generic 1.x-dev

09/05 2018

3.1.4

3.1.4.0

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0-or-later

The Requires

 

The Development Requires

  • acquia/lightning_dev dev-8.x-1.x
  • drupal/media_entity_generic 1.x-dev

26/04 2018

dev-8.x-2.x

dev-8.x-2.x

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+ GPL-2.0-or-later

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.6.4
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.5.0
  • drupal/console 1.6.1
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.8
  • drupal/crop 2.0.0-beta1
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 2.0.0-alpha3
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha2
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.1
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi 1.16.0
  • drupal/media_entity 2.0.0-alpha2
  • drupal/media_entity_document 1.x-dev
  • drupal/media_entity_image 1.x-dev
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth 3.3.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha2
  • drupal/views_infinite_scroll ^1.1
  • drupal/wbm2cm dev-2.x
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1
  • phpdocumentor/reflection-docblock ^3.0|^4.0

 

The Development Requires

26/04 2018

2.2.10

2.2.10.0

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0-or-later

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.6.4
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.5.0
  • drupal/console 1.6.1
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.8
  • drupal/crop 2.0.0-beta1
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 2.0.0-alpha3
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha2
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.1
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi 1.16.0
  • drupal/media_entity 2.0.0-alpha2
  • drupal/media_entity_document 1.x-dev
  • drupal/media_entity_image 1.x-dev
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth 3.3.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha2
  • drupal/views_infinite_scroll ^1.1
  • drupal/wbm2cm dev-2.x
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1
  • phpdocumentor/reflection-docblock ^3.0|^4.0

 

The Development Requires

26/04 2018

dev-2.2.10-release

dev-2.2.10-release

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0-or-later

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.6.4
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.5.0
  • drupal/console 1.6.1
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.8
  • drupal/crop 2.0.0-beta1
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 2.0.0-alpha3
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha2
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.1
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi 1.16.0
  • drupal/media_entity 2.0.0-alpha2
  • drupal/media_entity_document 1.x-dev
  • drupal/media_entity_image 1.x-dev
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth 3.3.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha2
  • drupal/views_infinite_scroll ^1.1
  • drupal/wbm2cm dev-2.x
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1
  • phpdocumentor/reflection-docblock ^3.0|^4.0

 

The Development Requires

25/04 2018

3.1.3

3.1.3.0

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0-or-later

The Requires

 

The Development Requires

  • acquia/lightning_dev dev-8.x-1.x
  • drupal/media_entity_generic 1.x-dev

25/04 2018

dev-8.x-3.0.x-releases

dev-8.x-3.0.x-releases

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0-or-later

The Requires

 

The Development Requires

  • acquia/lightning_dev dev-8.x-1.x
  • drupal/media_entity_generic 1.x-dev

25/04 2018

3.0.6

3.0.6.0

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0-or-later

The Requires

 

The Development Requires

  • acquia/lightning_dev dev-8.x-1.x
  • drupal/media_entity_generic 1.x-dev

19/04 2018

3.0.5

3.0.5.0

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0-or-later

The Requires

 

The Development Requires

  • acquia/lightning_dev dev-8.x-1.x
  • drupal/media_entity_generic 1.x-dev

19/04 2018

3.1.2

3.1.2.0

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0-or-later

The Requires

 

The Development Requires

  • acquia/lightning_dev dev-8.x-1.x
  • drupal/media_entity_generic 1.x-dev

30/03 2018

dev-demo

dev-demo

  Sources   Download

29/03 2018

3.1.1

3.1.1.0

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0-or-later

The Requires

 

The Development Requires

  • acquia/lightning_dev dev-8.x-1.x
  • drupal/media_entity_generic 1.x-dev

29/03 2018

2.2.9

2.2.9.0

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0-or-later

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.6.4
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.5.0
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.6
  • drupal/crop 2.0.0-beta1
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 2.0.0-alpha3
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha2
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.1
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi 1.14.0
  • drupal/media_entity 2.0.0-alpha2
  • drupal/media_entity_document 1.x-dev
  • drupal/media_entity_image 1.x-dev
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth 3.3.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha2
  • drupal/views_infinite_scroll ^1.1
  • drupal/wbm2cm dev-2.x
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1
  • phpdocumentor/reflection-docblock ^3.0|^4.0

 

The Development Requires

28/03 2018

dev-8.x-3.0.4-release

dev-8.x-3.0.4-release

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0-or-later

The Requires

 

The Development Requires

  • acquia/lightning_dev dev-8.x-1.x
  • drupal/media_entity_generic 1.x-dev

28/03 2018

3.0.4

3.0.4.0

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0-or-later

The Requires

 

The Development Requires

  • acquia/lightning_dev dev-8.x-1.x
  • drupal/media_entity_generic 1.x-dev

08/03 2018

3.1.0

3.1.0.0

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0-or-later

The Requires

 

The Development Requires

28/02 2018

3.0.3

3.0.3.0

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0-or-later

The Requires

 

The Development Requires

28/02 2018

dev-3.0.3-release

dev-3.0.3-release

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0-or-later

The Requires

 

The Development Requires

28/02 2018

3.1.x-dev

3.1.9999999.9999999-dev

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0-or-later

The Requires

 

The Development Requires

23/02 2018

dev-update-core-8.5.x

dev-update-core-8.5.x

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0-or-later

The Requires

 

The Development Requires

21/02 2018

2.2.8

2.2.8.0

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0-or-later

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.6.4
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.5.0
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.4
  • drupal/crop 2.0.0-beta1
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 2.0.0-alpha3
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha2
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.1
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi 1.10.0
  • drupal/media_entity 2.0.0-alpha2
  • drupal/media_entity_document 1.x-dev
  • drupal/media_entity_image 1.x-dev
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth 3.3.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha2
  • drupal/views_infinite_scroll ^1.1
  • drupal/wbm2cm dev-2.x
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1

 

The Development Requires

21/02 2018

3.0.2

3.0.2.0

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0-or-later

The Requires

 

The Development Requires

05/01 2018

dev-test-with-latest-components

dev-test-with-latest-components

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

 

The Development Requires

04/01 2018

2.2.7

2.2.7.0

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.6.4
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.5.0
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.4
  • drupal/crop 2.0.0-beta1
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 2.0.0-alpha3
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha2
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.1
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi 1.4.0
  • drupal/media_entity 2.0.0-alpha2
  • drupal/media_entity_document 1.x-dev
  • drupal/media_entity_image 1.x-dev
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth 3.3.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha2
  • drupal/views_infinite_scroll ^1.1
  • drupal/wbm2cm dev-2.x
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1

 

The Development Requires

04/01 2018

3.0.1

3.0.1.0

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

 

The Development Requires

27/12 2017

3.0.0

3.0.0.0

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.6.4
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.3
  • drupal/crop 2.0.0-beta1
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 2.0.0-alpha3
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha2
  • drupal/entity_embed 1.0.0-beta2
  • drupal/image_widget_crop ^2.1
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi 1.4.0
  • drupal/lightning_api 1.0.0-alpha1
  • drupal/lightning_core 1.0.0-alpha1
  • drupal/lightning_layout 1.0.0-alpha1
  • drupal/lightning_media 1.0.0-alpha1
  • drupal/lightning_workflow 1.0.0-alpha1
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/search_api ^1.0
  • drupal/simple_oauth 3.3.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha2
  • drupal/views_infinite_scroll ^1.1
  • oomphinc/composer-installers-extender ^1.1

 

The Development Requires

20/12 2017

2.2.6

2.2.6.0

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.6.4
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.5.0
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.3
  • drupal/crop 2.0.0-beta1
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 2.0.0-alpha3
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha2
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.1
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi ^1.4.0
  • drupal/media_entity 2.0.0-alpha2
  • drupal/media_entity_document 1.x-dev
  • drupal/media_entity_image 1.x-dev
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth 3.3.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha2
  • drupal/views_infinite_scroll ^1.1
  • drupal/wbm2cm dev-2.x
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1

 

The Development Requires

20/12 2017

dev-release-2.2.6

dev-release-2.2.6

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.6.4
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.5.0
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.3
  • drupal/crop 2.0.0-beta1
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 2.0.0-alpha3
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha2
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.1
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi ^1.4.0
  • drupal/media_entity 2.0.0-alpha2
  • drupal/media_entity_document 1.x-dev
  • drupal/media_entity_image 1.x-dev
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth 3.3.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha2
  • drupal/views_infinite_scroll ^1.1
  • drupal/wbm2cm dev-2.x
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1

 

The Development Requires

12/12 2017

dev-flexible-extension-discovery

dev-flexible-extension-discovery

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.6.4
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.5.0
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.3
  • drupal/crop 2.0.0-beta1
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 2.0.0-alpha2
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha2
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.1
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi ^1.1
  • drupal/media_entity 2.0.0-alpha1
  • drupal/media_entity_document 1.x-dev
  • drupal/media_entity_image 1.x-dev
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth 3.0.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha1
  • drupal/views_infinite_scroll ^1.1
  • drupal/wbm2cm dev-2.x
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1

 

The Development Requires

12/12 2017

dev-ipe-patch

dev-ipe-patch

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.6.4
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.5.0
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.3
  • drupal/crop 2.0.0-beta1
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 2.0.0-alpha2
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha2
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.1
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi ^1.1
  • drupal/media_entity 2.0.0-alpha1
  • drupal/media_entity_document 1.x-dev
  • drupal/media_entity_image 1.x-dev
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth 3.0.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha1
  • drupal/views_infinite_scroll ^1.1
  • drupal/wbm2cm dev-2.x
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1

 

The Development Requires

07/12 2017

2.2.5

2.2.5.0

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.6.4
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.5.0
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.3
  • drupal/crop 2.0.0-beta1
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 2.0.0-alpha2
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha2
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.1
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi ^1.1
  • drupal/media_entity 2.0.0-alpha1
  • drupal/media_entity_document 1.x-dev
  • drupal/media_entity_image 1.x-dev
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth 3.0.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha1
  • drupal/views_infinite_scroll ^1.1
  • drupal/wbm2cm dev-2.x
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1

 

The Development Requires

06/12 2017

2.4.x-dev

2.4.9999999.9999999-dev

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.5.0
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.1
  • drupal/contact_storage ^1.0
  • drupal/core ~8.5.0
  • drupal/crop 2.0.0-beta1
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 2.0.0-alpha2
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha2
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.1
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi ^1.1
  • drupal/media_entity 2.0.0-alpha1
  • drupal/media_entity_document 1.x-dev
  • drupal/media_entity_image 1.x-dev
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth 3.0.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha1
  • drupal/views_infinite_scroll ^1.1
  • drupal/wbm2cm dev-2.x
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1

 

The Development Requires

06/12 2017

2.2.4

2.2.4.0

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.5.0
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.1
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.1
  • drupal/crop 2.0.0-beta1
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 2.0.0-alpha2
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha2
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.1
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi ^1.1
  • drupal/media_entity 2.0.0-alpha1
  • drupal/media_entity_document 1.x-dev
  • drupal/media_entity_image 1.x-dev
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth 3.0.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha1
  • drupal/views_infinite_scroll ^1.1
  • drupal/wbm2cm dev-2.x
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1

 

The Development Requires

04/12 2017

2.2.4-beta1

2.2.4.0-beta1

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.5.0
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.1
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.1
  • drupal/crop 2.0.0-beta1
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 2.0.0-alpha2
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha1
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.1
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi ^1.1
  • drupal/media_entity 2.0.0-alpha1
  • drupal/media_entity_document 1.x-dev
  • drupal/media_entity_image 1.x-dev
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth 3.0.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha1
  • drupal/views_infinite_scroll ^1.1
  • drupal/wbm2cm dev-2.x
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1

 

The Development Requires

30/11 2017

2.2.4-alpha4

2.2.4.0-alpha4

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.5.0
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.1
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.1
  • drupal/crop 2.0.0-beta1
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 1.0.0-alpha8
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha1
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.1
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi ^1.1
  • drupal/media_entity 1.6.0
  • drupal/media_entity_document ^1.0
  • drupal/media_entity_image ^1.0
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth 3.0.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha1
  • drupal/views_infinite_scroll ^1.1
  • drupal/wbm2cm 2.0.0-alpha2
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1

 

The Development Requires

29/11 2017

2.2.4-alpha3

2.2.4.0-alpha3

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.5.0
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.1
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.1
  • drupal/crop 2.0.0-beta1
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 1.0.0-alpha8
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha1
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.1
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi ^1.1
  • drupal/media_entity 1.6.0
  • drupal/media_entity_document ^1.0
  • drupal/media_entity_image ^1.0
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth 3.0.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha1
  • drupal/views_infinite_scroll ^1.1
  • drupal/wbm2cm 2.x-dev
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1

 

The Development Requires

22/11 2017

dev-content-moderation-migration

dev-content-moderation-migration

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.5.0
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.1
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.1
  • drupal/crop 2.0.0-beta1
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 1.0.0-alpha8
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha1
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.1
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi ^1.1
  • drupal/media_entity 1.6.0
  • drupal/media_entity_document ^1.0
  • drupal/media_entity_image ^1.0
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth 3.0.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha1
  • drupal/views_infinite_scroll ^1.1
  • drupal/wbm2cm 2.x-dev
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1

 

The Development Requires

22/11 2017

2.2.4-alpha2

2.2.4.0-alpha2

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.5.0
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.1
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.1
  • drupal/crop 2.0.0-beta1
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 1.0.0-alpha8
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha1
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.1
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi ^1.1
  • drupal/media_entity 1.6.0
  • drupal/media_entity_document ^1.0
  • drupal/media_entity_image ^1.0
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth 3.0.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha1
  • drupal/views_infinite_scroll ^1.1
  • drupal/wbm2cm 2.x-dev
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1

 

The Development Requires

22/11 2017

2.2.4-alpha1

2.2.4.0-alpha1

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.5.0
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.1
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.1
  • drupal/crop 2.0.0-beta1
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 1.0.0-alpha8
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha1
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.1
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi ^1.1
  • drupal/media_entity 1.6.0
  • drupal/media_entity_document ^1.0
  • drupal/media_entity_image ^1.0
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth 3.0.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha1
  • drupal/views_infinite_scroll ^1.1
  • drupal/wbm2cm 2.0.0-alpha1
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1

 

The Development Requires

02/11 2017

2.2.3

2.2.3.0

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.5.0
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.1
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.1
  • drupal/crop ^1.3
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 1.0.0-alpha8
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha1
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.0
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi ^1.1
  • drupal/media_entity 1.6.0
  • drupal/media_entity_document ^1.0
  • drupal/media_entity_image ^1.0
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth ^3.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha1
  • drupal/views_infinite_scroll ^1.1
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1

 

The Development Requires

02/11 2017

dev-2.2.3-release

dev-2.2.3-release

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.5.0
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.1
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.1
  • drupal/crop ^1.3
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 1.0.0-alpha8
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha1
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.0
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi ^1.1
  • drupal/media_entity 1.6.0
  • drupal/media_entity_document ^1.0
  • drupal/media_entity_image ^1.0
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth ^3.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha1
  • drupal/views_infinite_scroll ^1.1
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1

 

The Development Requires

31/10 2017

2.2.2

2.2.2.0

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.5.0
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.1
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.0
  • drupal/crop ^1.3
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 1.0.0-alpha8
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha1
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.0
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi ^1.1
  • drupal/media_entity 1.6.0
  • drupal/media_entity_document ^1.0
  • drupal/media_entity_image ^1.0
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth ^3.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha1
  • drupal/views_infinite_scroll ^1.1
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1

 

The Development Requires

31/10 2017

2.2.2-alpha2

2.2.2.0-alpha2

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.5.0
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.1
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.0
  • drupal/crop ^1.3
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 1.0.0-alpha8
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha1
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.0
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi ^1.1
  • drupal/media_entity 1.6.0
  • drupal/media_entity_document ^1.0
  • drupal/media_entity_image ^1.0
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth ^3.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha1
  • drupal/views_infinite_scroll ^1.1
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1

 

The Development Requires

31/10 2017

dev-2.2.2-release

dev-2.2.2-release

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.5.0
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.1
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.0
  • drupal/crop ^1.3
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 1.0.0-alpha8
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha1
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.0
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi ^1.1
  • drupal/media_entity 1.6.0
  • drupal/media_entity_document ^1.0
  • drupal/media_entity_image ^1.0
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth ^3.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha1
  • drupal/views_infinite_scroll ^1.1
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1

 

The Development Requires

31/10 2017

2.2.2-alpha1

2.2.2.0-alpha1

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.5.0
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.1
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.0
  • drupal/crop ^1.3
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 1.0.0-alpha8
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha1
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.0
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi ^1.1
  • drupal/media_entity 1.6.0
  • drupal/media_entity_document ^1.0
  • drupal/media_entity_image ^1.0
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth ^3.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha1
  • drupal/views_infinite_scroll ^1.1
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1

 

The Development Requires

31/10 2017

dev-dupe

dev-dupe

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.5.0
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.1
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.0
  • drupal/crop 1.2.0
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 1.0.0-alpha8
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha1
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.0
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi ^1.1
  • drupal/media_entity 1.6.0
  • drupal/media_entity_document ^1.0
  • drupal/media_entity_image ^1.0
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth ^3.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha1
  • drupal/views_infinite_scroll ^1.1
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1

 

The Development Requires

25/10 2017

2.2.1

2.2.1.0

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.5.0
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.1
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.0
  • drupal/crop 1.2.0
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 1.0.0-alpha8
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha1
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.0
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi ^1.1
  • drupal/media_entity 1.6.0
  • drupal/media_entity_document ^1.0
  • drupal/media_entity_image ^1.0
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth ^3.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha1
  • drupal/views_infinite_scroll ^1.1
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1

 

The Development Requires

25/10 2017

dev-2.2.1-release

dev-2.2.1-release

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.5.0
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.1
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.0
  • drupal/crop 1.2.0
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 1.0.0-alpha8
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha1
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.0
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi ^1.1
  • drupal/media_entity 1.6.0
  • drupal/media_entity_document ^1.0
  • drupal/media_entity_image ^1.0
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth ^3.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha1
  • drupal/views_infinite_scroll ^1.1
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1

 

The Development Requires

24/10 2017

2.2.1-alpha2

2.2.1.0-alpha2

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.5.0
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.1
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.0
  • drupal/crop 1.2.0
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 1.0.0-alpha7
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha1
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.0
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi ^1.1
  • drupal/media_entity 1.6.0
  • drupal/media_entity_document ^1.0
  • drupal/media_entity_image ^1.0
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth ^3.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha1
  • drupal/views_infinite_scroll ^1.1
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1

 

The Development Requires

23/10 2017

2.2.1-alpha1

2.2.1.0-alpha1

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires

  • bower-asset/cropper ^2.3
  • bower-asset/dropzone ^5.1
  • cweagans/composer-patches ^1.5.0
  • drupal-composer/drupal-scaffold ^2.0.0
  • drupal/acquia_connector ^1.1
  • drupal/config_update ^1.1
  • drupal/contact_storage ^1.0
  • drupal/core ~8.4.0
  • drupal/crop 1.2.0
  • drupal/ctools ^3.0
  • drupal/diff ^1.0
  • drupal/dropzonejs 1.0.0-alpha7
  • drupal/embed ^1.0
  • drupal/entity_block 1.0.0-alpha2
  • drupal/entity_browser 2.0.0-alpha1
  • drupal/entity_embed 1.0.0-beta2
  • drupal/features ^3.0
  • drupal/image_widget_crop ^2.0
  • drupal/inline_entity_form ^1.0
  • drupal/jsonapi ^1.1
  • drupal/media_entity 2.x-dev#c564fc4d02a37f0f49710aa74c1e7fae50a8bf30
  • drupal/media_entity_document ^1.0
  • drupal/media_entity_image ^1.0
  • drupal/media_entity_instagram 2.0.0-alpha1
  • drupal/media_entity_twitter 2.0.0-alpha2
  • drupal/metatag ^1.0
  • drupal/openapi 1.0-alpha1
  • drupal/panelizer 4.0.0
  • drupal/panels 4.2.0
  • drupal/pathauto ^1.0
  • drupal/scheduled_updates 1.0.0-alpha6
  • drupal/search_api ^1.0
  • drupal/simple_oauth ^3.0
  • drupal/token ^1.0
  • drupal/video_embed_field 2.0.0-alpha1
  • drupal/views_infinite_scroll ^1.1
  • drupal/workbench_moderation 1.2.0
  • oomphinc/composer-installers-extender ^1.1

 

The Development Requires

06/10 2017

dev-build-artifact

dev-build-artifact

The best of Drupal, curated by Acquia

  Sources   Download

GPL-2.0+

The Requires