2017 © Pedro Peláez
 

symfony-bundle fork-sp-bower-bundle

Handle asset dependencies with bower

image

tomaskadlec/fork-sp-bower-bundle

Handle asset dependencies with bower

  • Wednesday, March 30, 2016
  • by tomaskadlec
  • Repository
  • 1 Watchers
  • 0 Stars
  • 17 Installations
  • PHP
  • 0 Dependents
  • 0 Suggesters
  • 48 Forks
  • 0 Open issues
  • 19 Versions
  • 0 % Grown

The README.md

SpBowerBundle

The SpBowerBundle adds support for handling asset dependencies with bower in a nice way., (*1)

Features included:, (*2)

  • Install bower packages in your bundles with one command
  • Register all installed bower packages as assets so they can be used in templates
  • Unit tested

Caution: This bundle is developed in sync with symfony's repository., (*3)

Bower >= 1.0.0

Since version 0.8 the bundle fully supports bower >= 1.0.0. If you used version 0.7 before, you might want to read the upgrade instructions to 0.8., (*4)

Bower < 1.0.0

If you are still using a bower version < 1.0.0, you must use a Version lower or equal to 0.7 from this bundle., (*5)

Build Status Latest Stable Version Total Downloads, (*6)

Documentation

Read the Documentation for master, (*7)

Read the Documentation for 0.1, (*8)

Installation

All the installation instructions are located in the documentation., (*9)

License

This bundle is under the MIT license. See the complete license in the bundle:, (*10)

Resources/meta/LICENSE

Reporting an issue or a feature request

Issues and feature requests are tracked in the Github issue tracker., (*11)

When reporting a bug, it may be a good idea to reproduce it in a basic project built using the Symfony Standard Edition to allow developers of the bundle to reproduce the issue by simply cloning it and following some steps., (*12)

The Versions

30/03 2016

dev-master

9999999-dev

Handle asset dependencies with bower

  Sources   Download

MIT

The Requires

 

The Development Requires

asset bower dependencies bower manager

30/03 2016
30/01 2015
30/01 2015
29/01 2015
29/01 2015

dev-feature_bower_dependencies

dev-feature_bower_dependencies

Handle asset dependencies with bower

  Sources   Download

MIT

The Requires

 

The Development Requires

asset bower dependencies bower manager

26/07 2014

dev-refactor_cache

dev-refactor_cache

Handle asset dependencies with bower

  Sources   Download

MIT

The Requires

 

The Development Requires

asset bower dependencies bower manager

14/07 2014
15/05 2014
15/01 2014
03/09 2013

v0.8

0.8.0.0

Handle asset dependencies with bower

  Sources   Download

MIT

The Requires

 

The Development Requires

asset bower dependencies bower manager

20/06 2013

v0.7

0.7.0.0

Handle asset dependencies with bower

  Sources   Download

MIT

The Requires

 

The Development Requires

asset bower dependencies bower manager

15/11 2012

v0.1

0.1.0.0

Handle asset dependencies with bower

  Sources   Download

MIT

The Requires

 

The Development Requires

asset bower dependencies bower manager

14/11 2012

v0.1-BETA

0.1.0.0-beta

Handle asset dependencies with bower

  Sources   Download

MIT

The Requires

 

The Development Requires

asset bower dependencies bower manager