2017 © Pedro Peláez
 

symfony-bundle tools-bundle

Bundle Symfony

image

atechnologies/tools-bundle

Bundle Symfony

  • Monday, April 2, 2018
  • by maxtoan
  • Repository
  • 1 Watchers
  • 0 Stars
  • 133 Installations
  • PHP
  • 0 Dependents
  • 0 Suggesters
  • 0 Forks
  • 0 Open issues
  • 6 Versions
  • 4 % Grown

The README.md

MaxtoanToolsBundle

MaxtoanToolsBundle desarrollado para Symfony 2.+, 3.+, 4.+, proporciona un marco flexible de utilidades para la gestión de proyectos que apunta a manejar tareas comunes como repositorios, paginadores, utils en general., (*1)

Instalación

bash $ composer require maxtoan/tools-bundle Las instrucciones de instalación y confirguración se encuentran en la Documentación., (*2)

Documentación

  1. Inslatación
  2. Componente Paginador
  3. Componente Prefijo de Tablas BD
  4. Componente Generador de Enlaces
  5. Componente Mailer

Licencia

Este paquete está bajo la licencia MIT. Ver la licencia completa. LICENSE, (*3)

The Versions

02/04 2018

dev-master

9999999-dev https://atechnologies.com.ve

Bundle Symfony

  Sources   Download

MIT

The Requires

 

by Máximo Sojo

breadcrumb tabs breadcrumb api bundle tools link generator

02/04 2018

1.1.0

1.1.0.0 https://atechnologies.com.ve

Bundle Symfony

  Sources   Download

MIT

The Requires

 

by Máximo Sojo

breadcrumb tabs breadcrumb api bundle tools link generator

05/03 2018

1.0.x-dev

1.0.9999999.9999999-dev https://atechnologies.com.ve

Bundle Symfony

  Sources   Download

MIT

The Requires

 

by Máximo Sojo

breadcrumb breadcrumb api bundle tools

15/02 2018

1.0.1.x-dev

1.0.1.9999999-dev https://atechnologies.com.ve

Bundle Symfony

  Sources   Download

MIT

The Requires

 

by Máximo Sojo

breadcrumb breadcrumb api bundle tools

15/02 2018

1.0.1

1.0.1.0 https://atechnologies.com.ve

Bundle Symfony

  Sources   Download

MIT

The Requires

 

by Máximo Sojo

breadcrumb breadcrumb api bundle tools

11/01 2017

1.x-dev

1.9999999.9999999.9999999-dev https://atechnologies.com.ve

Bundle Symfony

  Sources   Download

MIT

The Requires

  • php >=5.3.2

 

by Máximo Sojo

breadcrumb breadcrumb api bundle tools