2017 © Pedro Peláez
 

library doctrine

Collection of classes for working with Doctrine2 on Kdyby/Doctrine

image

flame/doctrine

Collection of classes for working with Doctrine2 on Kdyby/Doctrine

  • PHP
  • 1 Dependents
  • 0 Suggesters
  • 0 Forks
  • 0 Open issues
  • 8 Versions
  • 0 % Grown

The README.md

Doctrine

Collection of classes for working with Doctrine2 on Kdyby/Doctrine, (*1)

Instalation

  1. Add require into the composer.json
    "require": {
        "flame/doctrine": "@dev"
    }
  1. Install dependencies
    composer install /update

Usage

in config.neon, (*2)

    doctrine:
        defaultRepositoryClassName: \Flame\Doctrine\EntityDao
        autoGenerateProxyClasses: true
        metadata:
            Sharezone\Entity: %appDir%/Entity
        ignoredAnnotations: [date, author]

The Versions

01/02 2014

dev-master

9999999-dev https://github.com/flame-org/Doctrine

Collection of classes for working with Doctrine2 on Kdyby/Doctrine

  Sources   Download

BSD-2-Clause-FreeBSD

The Requires

 

The Development Requires

framework doctrine doctrine2 nette tools flame

01/02 2014

v4.1.0

4.1.0.0 https://github.com/flame-org/Doctrine

Collection of classes for working with Doctrine2 on Kdyby/Doctrine

  Sources   Download

BSD-2-Clause-FreeBSD

The Requires

 

The Development Requires

framework doctrine doctrine2 nette tools flame

08/01 2014

v4.0.0

4.0.0.0 https://github.com/flame-org/Doctrine

Collection of classes for working with Doctrine2 on Kdyby/Doctrine

  Sources   Download

BSD-2-Clause-FreeBSD

The Requires

 

The Development Requires

framework doctrine doctrine2 nette tools flame

14/10 2013

v3.0.0

3.0.0.0 https://github.com/flame-org/Doctrine

Collection of classes for working with Doctrine2 on Kdyby/Doctrine

  Sources   Download

BSD-2-Clause-FreeBSD

The Requires

 

The Development Requires

framework doctrine doctrine2 nette tools flame

02/10 2013

dev-mapping

dev-mapping https://github.com/flame-org/Doctrine

Collection of classes for working with Doctrine2 on Kdyby/Doctrine

  Sources   Download

BSD-2-Clause-FreeBSD

The Requires

 

The Development Requires

framework doctrine doctrine2 nette tools flame

07/09 2013

v2.3.0

2.3.0.0 https://github.com/flame-org/Doctrine

Collection of classes for working with Doctrine2 on Kdyby/Doctrine

  Sources   Download

BSD-2-Clause-FreeBSD

The Requires

 

The Development Requires

framework doctrine doctrine2 nette tools flame

17/03 2013

v2.0.0

2.0.0.0 https://github.com/flame-org/Doctrine

Collection of classes for working with Doctrine2 on Flame framework

  Sources   Download

BSD-2-Clause-FreeBSD

The Requires

 

The Development Requires

framework doctrine doctrine2 nette tools flame

26/02 2013

v1.0.0

1.0.0.0 https://github.com/flame-org/Doctrine

Collection of classes for working with Doctrine2 on Flame framework

  Sources   Download

BSD-2-Clause-FreeBSD

The Requires

 

The Development Requires

framework doctrine doctrine2 nette tools flame