2017 © Pedro Peláez
 

library google

Google API wrapper and authentication for Nette Framework

image

davidzadrazil/google

Google API wrapper and authentication for Nette Framework

  • Friday, February 23, 2018
  • by davidzadrazil
  • Repository
  • 1 Watchers
  • 0 Stars
  • 203 Installations
  • PHP
  • 0 Dependents
  • 0 Suggesters
  • 36 Forks
  • 0 Open issues
  • 3 Versions
  • 4 % Grown

The README.md

Kdyby/Google

Build Status Downloads this Month Latest stable Join the chat at https://gitter.im/Kdyby/Help, (*1)

Integration of google/google-api-php-client into Nette Framework with authorization component using Google services., (*2)

Requirements

Kdyby/Google requires PHP 5.3.2 or higher with cUrl extension enabled., (*3)

Installation

The best way to install Kdyby/Google is using Composer:, (*4)

$ composer require kdyby/google:~0.1

For Nette 2.1 and newer is ~0.1, (*5)

Documentation

Learn how to authenticate the user using Google's oauth or call Google's api in documentation., (*6)


Homepage http://www.kdyby.org and repository http://github.com/Kdyby/Google., (*7)

The Versions

23/02 2018

dev-master

9999999-dev http://kdyby.org

Google API wrapper and authentication for Nette Framework

  Sources   Download

GPL-3.0 BSD-3-Clause GPL-2.0

The Requires

 

The Development Requires

by Mikuláš Dítě

authentication auth google login nette

24/10 2014

v0.1.1

0.1.1.0 http://kdyby.org

Google API wrapper and authentication for Nette Framework

  Sources   Download

GPL-3.0 BSD-3-Clause GPL-2.0

The Requires

 

The Development Requires

by Mikuláš Dítě

authentication auth google login nette

13/05 2014

v0.1

0.1.0.0 http://kdyby.org

Google API wrapper and authentication for Nette Framework

  Sources   Download

GPL-3.0 BSD-3-Clause GPL-2.0

The Requires

 

The Development Requires

by Mikuláš Dítě

authentication auth google login nette