2017 © Pedro Peláez
 

metapackage drupal-core-require-dev

require-dev dependencies from drupal/core

image

webflo/drupal-core-require-dev

require-dev dependencies from drupal/core

  • Wednesday, August 1, 2018
  • by webflo
  • Repository
  • 1 Watchers
  • 22 Stars
  • 175,539 Installations
  • 47 Dependents
  • 0 Suggesters
  • 2 Forks
  • 1 Open issues
  • 100 Versions
  • 77 % Grown

The README.md

drupal-core-require-dev

Packagist Packagist, (*1)


webflo/drupal-core-require-dev provides the require-dev dependencies of drupal/core as a standalone package. It follows the same release cycle and versioning scheme as Drupal core. You should use the same version constraint for it as you use for Drupal core., (*2)

Usage

Drupal Core 8.7

composer require --dev webflo/drupal-core-require-dev ~8.7.0, (*3)

Drupal Core 8.6

composer require --dev webflo/drupal-core-require-dev ~8.6.0, (*4)

The Versions

28/01 2018
28/01 2018
28/01 2018
28/01 2018

8.0.0-rc2

8.0.0.0-RC2

require-dev dependencies from drupal/core

  Sources   Download

GPL-2.0-or-later

The Requires

 

28/01 2018

8.0.0-rc1

8.0.0.0-RC1

require-dev dependencies from drupal/core

  Sources   Download

GPL-2.0-or-later

The Requires

 

28/01 2018

8.0.0-beta16

8.0.0.0-beta16

require-dev dependencies from drupal/core

  Sources   Download

GPL-2.0-or-later

The Requires

 

28/01 2018

8.0.0-beta15

8.0.0.0-beta15

require-dev dependencies from drupal/core

  Sources   Download

GPL-2.0-or-later

The Requires

 

28/01 2018

8.0.0-beta14

8.0.0.0-beta14

require-dev dependencies from drupal/core

  Sources   Download

GPL-2.0-or-later

The Requires

 

28/01 2018

8.0.0-beta13

8.0.0.0-beta13

require-dev dependencies from drupal/core

  Sources   Download

GPL-2.0-or-later

The Requires

 

28/01 2018

8.0.0-beta12

8.0.0.0-beta12

require-dev dependencies from drupal/core

  Sources   Download

GPL-2.0-or-later

The Requires

 

28/01 2018

8.0.0-beta11

8.0.0.0-beta11

require-dev dependencies from drupal/core

  Sources   Download

GPL-2.0-or-later

The Requires

 

28/01 2018

8.0.0-beta10

8.0.0.0-beta10

require-dev dependencies from drupal/core

  Sources   Download

GPL-2.0-or-later

The Requires

 

28/01 2018

8.0.0-beta8

8.0.0.0-beta8

require-dev dependencies from drupal/core

  Sources   Download

GPL-2.0-or-later

The Requires

 

28/01 2018

8.0.0-beta9

8.0.0.0-beta9

require-dev dependencies from drupal/core

  Sources   Download

GPL-2.0-or-later

The Requires

 

28/01 2018

8.0.0-beta7

8.0.0.0-beta7

require-dev dependencies from drupal/core

  Sources   Download

GPL-2.0-or-later

The Requires

 

28/01 2018

8.0.0-beta6

8.0.0.0-beta6

require-dev dependencies from drupal/core

  Sources   Download

GPL-2.0-or-later

The Requires

 

28/01 2018

8.0.0-beta5

8.0.0.0-beta5

require-dev dependencies from drupal/core

  Sources   Download

GPL-2.0-or-later

The Requires

 

28/01 2018

8.0.0-beta4

8.0.0.0-beta4

require-dev dependencies from drupal/core

  Sources   Download

GPL-2.0-or-later

The Requires

 

28/01 2018

8.0.0-beta3

8.0.0.0-beta3

require-dev dependencies from drupal/core

  Sources   Download

GPL-2.0-or-later

The Requires

 

28/01 2018

8.0.0-beta2

8.0.0.0-beta2

require-dev dependencies from drupal/core

  Sources   Download

GPL-2.0-or-later

The Requires