2017 © Pedro Peláez
 

flarum-extension flarum-ext-ukrainian

Ukrainian language extension (Reloaded Edition)

image

elsieholmes/flarum-ext-ukrainian

Ukrainian language extension (Reloaded Edition)

  • Thursday, November 9, 2017
  • by elsieholmes
  • Repository
  • 0 Watchers
  • 2 Stars
  • 0 Installations
  • JavaScript
  • 0 Dependents
  • 0 Suggesters
  • 0 Forks
  • 0 Open issues
  • 4 Versions
  • 0 % Grown

The README.md

flarum-ext-ukrainian

Ukrainian Language Extension, (*1)

The Ukrainian language extension for Flarum., (*2)

Information

Stable: 1.0.3 | Unstable: 1.0.4-dev | Requires: Flarum v0.1.0-beta.7, (*3)

This project aims to be a central repo for Ukrainian translations of the Flarum forum software and popular community made extensions., (*4)

Want to help out? - Report the issues here. - Suggest which community extensions should be translated next. - Star this repo on GitHub., (*5)

Installation

To install this extension start by running the following command in your Flarum root folder:, (*6)

composer require elsieholmes/flarum-ext-ukrainian

Then activate the extension under Admin Panel > Extensions section.
Lastly you can go to to the Basics section and set the Default Language., (*7)

If you want to try the unstable version, you can run composer require elsieholmes/flarum-ext-ukrainian dev-master instead.
If you ever need to update, just run composer update in your Flarum root folder., (*8)

Українська

Українська локаль для Flarum. Cтворена на основі живої мови. Реалізована підтримка одиничних чисел і множин. Всі фрази взято в подвійні лапки, щоб уникнути конфліктів з розділовими знаками. Додано та перекладено декілька нових ключів., (*9)

Інформація

Метою проекту є створення та підтримка єдиного репозиторію українських локалізацій рушія Flarum та популярних розширень, розроблених спільнотою., (*10)

Хочете допомогти? - Звітуйте про помилки. - Пропонуйте, які ще розширення варто перекласти. - Поставте зірочку цьому репозиторію на GitHub :grin: :star2:, (*11)

Встановлення

Flarum використовує Composer для керування розширеннями та залежностями. Локаль присутня в репозиторії Packagist. Переконайтеся, що на вашому комп’ютері встановлено Composer та введіть наступну команду в терміналі, знаходячись у кореневому каталозі Flarum:, (*12)

composer require elsieholmes/flarum-ext-ukrainian

Після встановлення увімкніть розширення у розділі Admin Panel > Extensions.
Зрештою ви можете перейти до Основних налаштувань та обрати Мову за замовчуванням., (*13)

До речі, цю ж команду можна використати і для оновлення пакету, не оновлюючи сторонніх компонентів. Зверніть увагу! Пакет локалізації буде додано у якості залежності Flarum і він теж автоматично оновлюватиметься при оновленні рушія форуму., (*14)

Щоб встановити нестабільну версію, виконайте натомість composer require elsieholmes/flarum-ext-ukrainian dev-master
Якщо ж вам чомусь знадобиться оновитись вручну, просто виконайте composer update у кореневому каталозі Flarum., (*15)

The Versions

09/11 2017

dev-master

9999999-dev

Ukrainian language extension (Reloaded Edition)

  Sources   Download

LGPL-3.0

The Requires

 

by Alice Charlotte Liddell

language locale flarum ukrainian

09/11 2017

v1.0.3

1.0.3.0

Ukrainian language extension (Reloaded Edition)

  Sources   Download

LGPL-3.0

The Requires

 

by Alice Charlotte Liddell

language locale flarum ukrainian

27/07 2017

v1.0.2

1.0.2.0

Ukrainian language extension (Reloaded Edition)

  Sources   Download

LGPL-3.0

The Requires

 

by Alice Charlotte Liddell

language locale flarum ukrainian

03/07 2017

v1.0.1

1.0.1.0

Ukrainian language extension (Reloaded Edition)

  Sources   Download

LGPL-3.0

The Requires

 

by Alice Charlotte Liddell

language locale flarum ukrainian